NTLDR is Missing



  • I am getting the error “NTLDR is missing” when deploying an image to a particular type of machine. The image was made using Virtual Box. It is running XP SP3. I am able to deploy the image to some models and they boot fine. With a particular model I get the error NTLDR missing on the first boot. The HDD in the models that work and the models that don’t are identical. The MB in the model not working is an Intel D865GLC. An help would be greatly appreciated.

    I have made a lot of headway migrating from Ghost to FOG but there are a few loose ends like this that I have to tied before I can fully ditch Ghost.

    Fog Version .30 Kernel 2.6.35.7 KS

    Kyle Waremburg
    Technology Specialist
    Olympia CUSD #16



  • I know it has been a little while but I had to shelve this project temporarily. I was able to correct the issue by setting the image type to “Multiple Partition Image - Single Disk (Not resizeable)”

    Thanks,

    Kyle



  • Hello,
    did you test a new image from scratch ? Just with LAN driver.



  • http://www.fogproject.org/wiki/index.php?title=Cross-hardware_deployment

    @jdd49, post: 1821, member: 623 said:

    If you take a hard drive out of a machine with the NTLDR problem and put it in a machine that does work with that image, does it boot?

    Yes

    Thanks,

    Kyle



  • @jdd49, post: 1821, member: 623 said:

    Sounds like the MBR is not being restored properly. What image type are you using? single/multiple etc. Are you sure your image can be deployed to different machine types? If you take a hard drive out of a machine with the NTLDR problem and put it in a machine that does work with that image, does it boot?

    I will give that a try and then post the results of that test.

    Thanks,

    Kyle



  • Sounds like the MBR is not being restored properly. What image type are you using? single/multiple etc. Are you sure your image can be deployed to different machine types? If you take a hard drive out of a machine with the NTLDR problem and put it in a machine that does work with that image, does it boot?



  • I’d really appreciate any help I could get in solving this issue. I have been pushing for more Open Source and FOG but if we can’t get this issue resolved we are going to have to stay with Symantec Ghost. This is the last thing I want to do.


Log in to reply
 

510
Online

38925
Users

10691
Topics

101434
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.