HP DC7600



  • Hey everyone,

    I’m having some trouble getting some hp DC7600’s to image with FOG. After checking the WorkingDevices page it was noted that these desktops would work with all Kitchen Sink Kernels. They will boot to the PXE menu but no matter what kernel is installed (I’ve tried every kitchen sink kernel available through FOG) I keep getting kernel panics, some end up hanging before any text is outputted. Would anyone here be able to point me in the right direction?

    Thank you!



  • It does not appear that these desktops have UEFI capable BIOS, I searched pretty thoroughly through the BIOS options and came up empty. No worries though, I’m having them swapped for a couple of identical units. I was able to image two of the four successfully so I’m just going to chalk this up as bad luck for now.


  • Senior Developer

    It sounds like there’s a configuration issue in the /tftpboot/pxelinux.cfg/default file.

    Is uefi enabled on the bios?



  • I fail… for whatever reason two out of the four I have don’t work. I just tried a third one and it boots the Kernel you provided just fine. Guess I’ll have to figure out whats wrong with those two workstations.

    Thanks again for your help Tom!


  • Senior Developer

    The question I have then, is, does your other systems still operate properly?



  • Yes, thank you Tom. Your kernel helped me with my previous issue and I still have it stored on the server. I tried that and the one you just linked thinking it might be updated but I’m still dealing with the same error. I’m a total Linux newb so I wouldn’t know the first thing about “passing init= option to the kernel,” which it suggests I try.

    [url="/_imported_xf_attachments/0/473_IMG_20140108_142107.jpg?:"]IMG_20140108_142107.jpg[/url]


  • Senior Developer

    Have you, per chance, tried my kernel?

    [url]https://mastacontrola.com/fogboot/kernel/bzImage[/url]


Log in to reply
 

784
Online

38937
Users

10696
Topics

101490
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.