Default file...



  • Good morning,
    I think I found a bugg in somewhere… tried to install 0.32 on ubuntu 13.10 (I know… should be installed on older version), but had [FONT=arial][COLOR=#000000]various error during installation (mysql & udpcast)… [/COLOR][/FONT]
    [FONT=arial][COLOR=#000000]After browsing around here I found 0.33b, that worked out after a while.[/COLOR][/FONT]
    When I managed to install it, I wanted to add iso-file in the boot menu, here is the odd/bugg I found.

    …The default file… I edited it to add the iso file boot option… somehow fog web gui made some changes to it which made the boot menu whilte.
    Not sure what I did… found a option to change the wait delay in the web gui… that change the file oddly… adding “\n”… I got some errors when changing to delay… when not adding password…

    To be honest… I am new to this… only currious to try something else rather then using MS stuff…
    One gets abit tired of seeing W7 all at work, nice to see some other stuff at home with linux… ;-)

    Have a nice weekend! :-)



  • Well I used gedit to edit the file as root ofcourse, and was in the settings area in gui… somewhere there it decided a couple of times to change the content of the file. Perhaps it would be nice if one could add the files in the gui instead… But what do you recommend should one rather use ftp klient to transfer the files or is it just a matter of know how and being sure what one is doing? ;-)
    The one page might have come when I changed the masterpassword… the field bellow the timeout for the boot menu.


  • Senior Developer

    I’m happy that you’ve found 0.33b as I need as many people testing/reporting the software for me as possible, as I am only one person.

    I have not seen the issue where the screen basically goes all white. Can you describe what you did that caused this? If you were manually editing the file to add the ISO, maybe there’s a typo somewhere that’s giving the symptoms that you’re seeing. To my knowledge, the web GUI is using CTRL+M (^M) for new lines so we don’t have \n within the source to actually make the file. That’s not to say something wasn’t missed and whatever information you can provide will be extremely helpful.

    Thank you,


Log in to reply
 

359
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.