Unable to start task. Fog cannot to connect to the TFTP server



  • I am a new user for fog and I installed in my Virtual machine: Ubuntu 10.04LTS, Windows Server 2008 and Syspreped Windows7 which is off.
    I installed FOG on the Ubuntu according its normal procedure. I already set on my server DHCP option 066 and 067.
    I also done matching tftp password, storage node password and login password
    I also renamed &$tmp to $tmp
    I can to boot from pxe and i can to register hosts. I can create image and assign to host

    The problem is:
    When i navigate to Task management and starting Upload task it says:
    [CODE]Unable to start task
    unable to connect to tftp server[/CODE]



  • This post is deleted!


  • Tom El. Thanks for fast reply. the problem is solved by Sign-In to Ubuntu user fog account. and using WUI. I usually used the firefox browser.

    For other peoples: may help firefox problem to open the WUI so, from the firefox option -->content–>untick Block Pop-up windows And —>network–>automatic proxy detection


  • Senior Developer

    Can you try this then:

    [code]sudo service portmap restart; sudo service xinetd restart; sudo service tftpd-hpa restart[/code]



  • Thanks for reply, I tried using your direction steel the same error. Please help help, any other solution??


  • Senior Developer

    Try restarting the tftpd-hpa service with:

    [code]sudo service tftpd-hpa restart[/code]


Log in to reply
 

435
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.