Fog not tracking users when using wireless



  • Hey all, I’ve got a bunch of Dell Latitude 3330’s that we’re using here in the district, and for an unknown reason, they will track users when logged on via ethernet, but not via wireless. We are running Fog v0.29 with the 3.8.8 kernel.

    • I’ve uninstalled both network drivers, uninstalled Fog, (rebooted multiple times in between each,) then reinstalled both network drivers, and reinstalled Fog. Still not working.

    • I’ve also tried installing Fog on the factory stock image to be sure it’s not a problem with our image, and I get the same results.

    Let me know if I can provide you with any more information that would help. Thanks!

    Here’s a copy of the Fog log:
    [url]http://pastebin.com/Vt6qbG6N[/url]



  • Thanks for the reply, Tom. We’ve ended up finding some other way of tracking user logins over the network. I appreciate your help!


  • Senior Developer

    This is expected behavior, especially on such an old revision of FOG, but it was not fixed, that I’m aware of, on FOG 0.32 either.

    The fix that should help you out, if a little annoying to get used to first, is to change the primary MAC address with the MAC of the wireless card for that system. If you need to reimage the system, you’ll need to move the LAN MAC to primary otherwise it will try to create a pxe file for your wireless mac which doesn’t do a lick of any good.


Log in to reply
 

371
Online

38975
Users

10712
Topics

101675
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.