Image Upload - "unable to move image"



  • Hello,

    I am trying to upload an image from an HP 8200 Elite SFF with Win 7 Pro x64. I keep getting the err[SIZE=2][FONT=arial][COLOR=#444444]or “unable to move [/COLOR][/FONT][/SIZE][FONT=arial][COLOR=#444444][SIZE=3]/[/SIZE][/COLOR][/FONT][FONT=arial][COLOR=#444444][B][SIZE=3]images[/SIZE][/B][/COLOR][/FONT][FONT=arial][COLOR=#444444][SIZE=3]/dev/MAC to /images/NAME”.[/SIZE][/COLOR][/FONT]

    [FONT=arial][COLOR=#444444][SIZE=3]Win 7 64bit is installed under IDE mode.[/SIZE][/COLOR][/FONT]

    [FONT=arial][COLOR=#444444][SIZE=3]I have tried:[/SIZE][/COLOR][/FONT]
    -Updating/downgrading BIOS.
    -Fixing permissions (Fog Wiki)
    -Moving image manually from /dev to /images
    -Updating/Downgrading Kernels

    Is this a problem with Win 7 64bit? Any ideas?

    -Thanks!
    -Tate



  • thanks guv



  • Figured out what was going on… If anyone is having this problem, make sure you completely wipe the HDD and then also check for any GPT record hiding in there. I did a DOD wipe on this HDD, but apparently that was not good enough. You have to boot a utility CD (Gparted or Clonezilla) and get to a prompt. From the prompt, delete the GPT record and preserve MBR.

    I ended up using “gdisk” through the Clonezilla live CD prompt.

    gdisk
    /dev/sda
    x
    z

    -Thanks!
    -Tate


Log in to reply
 

422
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.