Green Screen, Freezes, Can't upload or download to PC's



  • fresh install of 0.32

    Dell T3600
    ATA access to HDD’s
    single partition
    windows 7
    nVidia Quadro’s

    I was able to image a mix of Dell T3500’s, HP Z400’s, HP Z620’s and Dell T3400’s - but the T3600’s do not upload or deploy, they simply load the bzImage screen and then everything turns green and freezes - switching kernels does not make a difference and 2.xx.xx kernels cause either a kernel panic or NFS/RPC error.

    Tried the kitchen sink kernels to no avail, as well as any custom kernels I’ve come across -

    the last lines on the screen prior to freezing are:

    [B]tps65010: no chip?[/B]
    [B]acpihp_ibm: ibm_acpihp_init: acpi_walk_namespace failed[/B]

    At this line, screen turns from black to green and freezes.

    The frustration is that this was working prior to the main disk in the fog server dying,
    after installing Fog 0.32 it has stopped working.

    I can’t think of any differences from the last install to now, it’s all pretty vanilla.

    suggestions? Pretty big deadline for monday, and already had a set back with the server dying.

    [url="/_imported_xf_attachments/0/389_error.jpg?:"]error.jpg[/url][url="/_imported_xf_attachments/0/390_error.jpg?:"]error.jpg[/url]



  • thanks :-)


  • Senior Developer



  • Hey Tom.
    It seems the image isn’t available any more, would it be too much to ask to have it uploaded again please?

    cheers


  • Senior Developer

    You’re very welcome then.



  • Tom, that kernel worked Brilliantly! I was a little worried when the system paused at Booting Kernel prior to uploading simply because previous instances where that had happened resulted in NFS/RPC errors - but alas, no issues here - many thank you’s are in order and if you were local to Boston I’d have several drinks with your name firmly attached.


  • Senior Developer

    Best of luck. I can’t guarantee anything, but if you can give me details from a hardware component setup of your system I could potentially build a kernel specific to your system so we know all aspects would work.



  • I’m going to give it a shot tomorrow morning, since the college is currently closed now - any other kernels to try or suggestions are welcome in the meanwhile.


  • Senior Developer

    It sounds like it’s your kernel.

    I’ve build a, relatively small, kernel, that (yet to be fully tested) doesn’t rely upon your video card, so shouldn’t cause a green screen.

    You can download it at:
    [url]https://mastacontrola.com/fogboot/kernel/bzImage[/url] (~6.5MB)

    If using wget use the command:

    wget --no-check-certificate [url]http://mastacontrola.com/fogboot/kernel/bzImage[/url] (~6.5MB)

    It’s based on PeterSykes Config with a few modifications for proc and is based on 3.10.9 if you want to try that.

    Give me about 15 minutes as I’m currently performing updates on my servers.

    EDITED TO REFLECT PROPER LINK: Missed kernel after fogboot (sorry)


Log in to reply
 

790
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.