Latitude e6530 hybrid drive; FOG 0.32 successfully images...eventually won't boot



  • Hello. I’ve been using FOG for a couple of years now, and by and large it has worked well for me.

    I recently purchased 3 Latitude e6530 computers with hybrid 500GB drives. I setup the first computer with a pristine copy of Windows 7, customized it, and Sysprepped. Grabbed a Single Partition NTFS image. Tried to image the second Latitude with it, and it failed.

    Setup the second e6530 with a 40GB partition. Installed (from scratch again) Windows 7. Sysprepped. Grabbed a Multi Partition, single disk (not resizable) image. Used gparted to resize the image. Rebooted into Windows. Ran chkdsk . It fixed the partition. I rebooted into Windows and ran chkdsk again for good measure. Found no problems.

    After joining it to our domain, installing update, installing programs, etc…many reboots later it suddenly faield to boot to Windows. Re-imaged it using the image created (40GB, multi partition single disk)…same procedure. Got further along this time. The end user used it for a day. Same thing…normal reboot, nothing out of the ordinary…would not boot to Windows.

    Booted to Trinity rescue disk. I now saw 2 partitions, which was expected. A small NTFS partition which contained Bootsec.bak, etc. and the other partition which should have contained the files. It would not mount using ntfs-3g. I used testdisk to examine the partitions. It would not list any files in the second partition. I did a deep analysis, and saw several partitions, including a Dell Utility Partion, and several NTFS partions, none of which contained the files I would expect.

    I did the Dell Diagnostics on the machine, and it tested fine. Sent it back to Dell Depot repair because it just seemed so strange.

    Grabbed another brand new machine…imaged it with the 40GB multi-partition single disk. Same thing. Chkdsk, join to the domain, custom software install, etc. Several reboots…probably numbering around 20. Was completely finished…Decided I would grab a multi-partion single disk image really quickly…so I would save myself some effort if it crashed again. Upon grabbing the image, I rebooted…and…same problem as before! Will not boot to Windows…the data partition is not able to be booted.

    I find it really suspect that there would be two machines fresh from the factory that would have weird hardware problems like this. I also find it mystifying that it would be fine for 20+ reboots, and then all-of-a-sudden fail to boot.

    Can someone shed some light on what could possibly be happening here? Oh, and I want to clarify that it’s not just me…another technician reported the first two problems…the ones that lead up to returning the first computer to Dell Depot services.

    Also, am I wasting my time creating a 40GB partition and then resizing? I was originally thinking I could re-use the captured image on a smaller drive, but after having re-read the documentation, I believe that I have to restore to a drive the same size or larger. Could gparted be the source of my problems? My gut instinct is no…since I repaired the Filesystem and rebooted several times. Or could it be the hybrid drive? Other ideas?

    Allison


Log in to reply
 

483
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.