FTP to storage server failed AFTER upload



  • Hi all,

    We currently have 2 FOG servers setup, one that I setup with the default configuration to learn on, and one another person here setup for a subnet of computers they maintain.

    They changed the fog linux password, so we went through and made adjustments per the forums and this page: [url]http://www.fogproject.org/wiki/index.php/Password_Central[/url] to the GUI configuration and the config.php file.

    Everything seemed to be working fine at this point (they were able to create a task and start the upload process and then they got the message:

    image uploaded
    task complete
    FTP connection to storage server has failed

    Which makes no sense - it was able to connect to the ftp server to add the MAC address to initiate the task, but the client can’t connect to change it back? The password is set to what it should be afaik in the GUI (does it normally display it in plain text or should it md5 the password or what?), the only thing we didn’t change was the FOG quick Image password stored in the pxe boot image since it stated that it will be overridden by the settings in the gui. Any suggestions as to where to look would be most appreciated!!



  • and those problems were solved with…? replies without answers are worthless. (my statement isn’t in a mean tone)



  • Problem has been solved. Looks like there was two other things he needed to do that solved the problem for him, so his server is now working normally.


Log in to reply
 

469
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.