Getting error /images/dev/macaddress to /images/name-of-image. Nothing I do will get it working.



  • I am trying to create an image of a Dell Optiplex 3010. I keep getting the error [I][FONT=sans-serif][COLOR=#000000]/images/dev/macaddress to /images/name-of-image [/COLOR][/FONT][/I]on the client.

    On the Ubuntu server I have ran sudo chown -R fog.root /images. The owner of the image folder changes to fog but every time I try to create a image the file it creates does not have read/write permissions for the fog user. I run the chown command again to change the permissions but that hasn’t helped.

    The client is Windows 7. I am creating a multiple partitions/single disk image. I have tried changing it to multiple partitions/all disks and that didn’t help. I have uninstalled and re-installed FOG and that hasn’t help either.

    I’m at my wits end with this. Does anyone have any suggestions?



  • Hi!

    Did you ever get this sorted out? I am having the same problem and none of the tricks seem to work. Running on Ubuntu 12.04 server.



  • No, I could never get that computer to work. I have others of that model that work but that one did not. The only thing I can think of is that it has boot mode. Make sure it’s set to legacy boot. I may have built the OS in UEFI Boot Mode.



  • Did you find a solution for this? I am having the same issue.


Log in to reply
 

444
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.