Imaging Windows 7



  • Hi all,

    New Fog user here and so far I love it.

    I haven’t gone too fancy so just have a base workgroup Win7 x64 build which renames the computer and adds it to the domain successfully after each image, so am happy with that. No sysprep at all.

    Just wondering with fog prep though, is it necessary to execute it prior to uploading an image to fog server?

    I’ve configured these builds to just be 1 partition. So there is no 100Mb partition.

    I also have the image types configured as “Multiple Partition Image - Single Disk” as I discovered that everytime I deployed an image using single partition, I get a Windows Boot Manager screen with the error…

    Windows failed to start…
    File: \windows\system32\boot\winload.exe
    Status: 0xc000000e
    Info: The selected entry could not be loaded because the application is missing or corrupt.

    So just wondering is fog prep required prior for both single partition and single disk images?

    Also, I like to keep my CD drives as drive letter Z: and fog prep keeps reverting it back to D: which is kinda annoying.

    Would be good if maybe Fog could have some sort of drive letter management for optical drives in the future?

    Cheers…





  • From what I understand if you do not use the 100Mb partition single disk single partition does not work. As far as changing the drive letter I have never tried it however google brought up this result [url]http://thebackroomtech.com/2009/10/15/howto-automatically-change-the-cd-rom-drive-letter-after-running-sysprep/[/url] We do not fog prep here only sysprep. My understanding is that it is not needed in windows 7.


Log in to reply
 

364
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.