Multicast stuck at "Please wait" screen



  • Hello. I am testing multicasting a Windows 7 image to two hosts, using an unmanaged Linksys 16 port switch. Imaging both hosts at the same time using unicast works fine and is really fast. But multicast gets stuck at the “please wait” screen and just sits there forever.
    I checked MySQL user/password settings in /var/www/fog/commons/config.php and /opt/fog/servic/etc/config.php and they seem to be set correctly. Also tried to troubleshoot using steps in this wiki [FONT=Calibri][URL=‘http://fogproject.org/forum/threads/wiki-troubleshooting-multicast.22/’][FONT=Times New Roman][U][COLOR=#800080]http://fogproject.org/forum/threads/wiki-troubleshooting-multicast.22/[/COLOR][/U][/FONT][/URL] B[/FONT]ut when I tried to run udp-reciever command on the host, I get “upd-reciever: not found”.
    Could this be the source of the issue? And how do I fix it?
    I don’t have much experience with multicast or networking in general. I just need to provide a solution for imaging 10+ computers and thought I’d give FOG multicast a try. Any help is much appreciated.



  • One thing to try is to delete the group and recreate it. I did that just now and am able to image a group (even as we speak, from the comfort of my rocking chair in my living room!) that had the same problem. I am not sure that it fixed the problem, but that is all I did to this group of 20 pc’s.



  • For unicast every thing is ok. The image goes down without any problem.



  • In the database the column interface is empty.



  • I have the same problem. Fog 0.32. Everything ok in command mode. With the web interface the task disapears. The log says that the task cannot start. So the clients stay stuck on the plasewait screen.



  • Unfortunately I’m having this same issue. I’m able to reproduce the steps in the troubleshooting wiki without a problem. Utilizing udp-reciever command I can transfer files. However, when I start a multicast task it gets the 2 testing computers to the “please wait” screen and the multicast task disappears from the fog active task list. Anyone have any ideas?



  • I also have the same issue on some models of pc but not others, and it’s a real pain! I hope someone has some good tips.


Log in to reply
 

385
Online

39.4k
Users

11.1k
Topics

105.3k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.