Can't read the following image file...



  • Hi,

    I’m experiencing an hard to solve problem with my FOG server. Previously Ubuntu 10.04 based, with FOG 0.32 everything worked fine.

    After Ubuntu upgrade to 12.04.2 LTS, everything “seems” to be OK but when deploying image (unicast), its stops on the client on second partition (d1p2), after approximatively 4.9GB transferred with that message
    [QUOTE]Can’t read the following volume file :
    /images/myimage/d1p2.img.001[/QUOTE]

    Problem : this file doesn’t exist on server (there is no split file for partition, only .img file for each partition, for all images). This image was OK before server upgrade.

    I checked all passwords (on FOG GUI for TFTP, for storage node, on config files), /images permissions, FTP access with fog credentials, another image on another computer, everything seems to be good but stops on deploying.

    What can I do before complete server reinstall ?

    Thanks.



  • Additional informations : I tried to change kernel loaded on PXE boot for clients with no change.

    Finally, and last try before complete reinstallation, I run the FOG install/update script. After that, everything seems to work fine ! The problem is somewhere in a configuration file used by FOG, but I don’t know what file precisely.


Log in to reply
 

405
Online

38731
Users

10556
Topics

99953
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.