Acer Veriton 2620 still not imaging



  • I can now get FOG to boot to the unit without the video going crazy, I was even able to (as far as I know) pull an image from it. However, it does not want to push the image, freezing up about a third of the way through. I noticed that using this custom image, the other Acer’s (Veriton N281G/N282G) did the same thing while trying to have an image deployed to them.

    I seem to recall a similiar problem regarding the network pull/push with the N281G/N282G when initially trying FOG, however updating the kernel to 3.3.3 fixed this. So obviously there’s a trigger in the 3.3.3 kernel that may fix the problem with the Veriton 2620.

    This is a bit urgent as the people above me are basically looking to me to get this work, and the previous machines we used (Veriton N281G) are going End-of-Life…

    EDIT:

    Essentially what I am asking for is this:

    [CODE]Kernel - 3.3.3 Core
    FOG ID: 1049
    Date: April 27, 2012
    Version: 3.3.3
    FOG Type: Core[/CODE]

    with this trigger mentioned below:

    [QUOTE][SIZE=2][FONT=sans-serif]"The below details are the best recommendation from our HQ side. Btw, have they tried to compile their linux base on kernel 3.6.6-lp.1? Because as per discussion with our HQ team, this is the initial solution.[/FONT][/SIZE]

    [SIZE=3][FONT=Calibri]Please rebuild kernel to disable below feature:[/FONT][/SIZE]
    [SIZE=3][FONT=Calibri]-Device Drivers–>[/FONT][/SIZE][SIZE=3][FONT=Calibri]
    -Graphics support–>[/FONT][/SIZE][SIZE=3][FONT=Calibri]
    -Direct Rendering Manager (XFree86 4.1.0 and higher DRI support)–> Enable modesetting on intel by default[/FONT][/SIZE][SIZE=3][FONT=Calibri]Or add kernel parameter “i915.modeset=0” in the booting.[/FONT][/SIZE][/QUOTE]

    Thank you for all of your help!


Log in to reply
 

425
Online

38969
Users

10711
Topics

101663
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.