• I’ve been testing for a couple of weeks now, finally have all my images built and now my deployments are no longer joining Active Directory.

    They were working. The only change I’ve really made has been installing phpMyAdmin. FogTray is installed.

    Computer is marked to join AD after imaging. username/password is right and has not changed. The odd thing is, the same computer, same image, randomly joined this morning. I thought the issue was randomly fixed. I imaged it again to test, and it didn’t join.

    FOG log is attached. Thanks for any input.

    **UPDATE: Correction, I also installed Kernel - 3.3.3 Core. I then went to the newest one, still didn’t work. Which Kernel comes with FOG 0.32? I went to 3.3.3 because it fixed hanging issues on our network.


  • Just discovered that FOG is ignoring setting changes in FOG System Settings. For example I changed FOG_PXE_MENU_TIMEOUT to 1 (second) and it still is starting at 5 seconds. Also tried to change FOG_PXE_MENU_HIDDEN to 1, menu still appears. Not sure how I broke all this. Again, only thing I’ve really done was installing phpMyAdmin.

  • From what I can see looking in /tftpboot/fog/kernel/bzImage the kernel version in the file says

    I have never changed my default kernel since the original worked so well for me. Hope that helps.

  • 3.6.9 Caused issues. FOG would hang during deployment. No issues with 3.3.3. I was asking what kernel actually came with FOG (which makes sense since the kernel page isn’t automatically updated) in case a kernel issue caused this. Don’t believe it has since this is a after FOG is done deploying issue.

  • 3.6.9 is the latest “official” kernel for FOG