Problem uploading snapin



  • Hi,

    I have recently reinstalled the whole FOG server because of an error. The new installation is:
    [LIST]
    []Ubuntu 12.04 LTS Server 64 bits without services (LAMP, OpenSSH, etc.).
    [
    ]FOG 0.32 Normal Installation, using ProxyDHCP. No MySQL password set.
    []Modified php.ini to accept larger snapins.
    [
    ]Modified /var/www/fog/commons/config.php to match FOG’s password, lines ‘TFTP_FTP_PASSWORD’ and ‘STORAGE_FTP_PASSWORD’.
    []Modified WebUI -> Storage Management -> All Storage Nodes -> DefaultMember -> Management Password, to match FOG’s password.
    [
    ]Modified WebUI -> Other Information -> FOG Settings -> TFTP Server -> FOG_TFTP_FTP_PASSWORD, to match FOG’s password.
    []Modified /etc/mysql/my.cnf, line ‘bind-address = <IP of FOG server>’
    [
    ]PXE booting is working good.
    [/LIST]
    Now, when I try to upload a small snapin, in this case Flash Player 16 MB, it keeps on connecting to the server. You can see it in the screenshot at the top and at the bottom -in Spanish-. I have left it for 2 hours with no result. I have also tried with a 480 KB snapin with the same result.
    In the former installation I didn’t have problems to upload snapins, but now…

    Does anyone have any idea?

    [url="/_imported_xf_attachments/0/263_Snapin.png?:"]Snapin.png[/url]



  • Solved, it was a Proxy problem. They have recently changed the Proxy settings in my enterprise and there may be some kind of problem. If I disable the Proxy configuration it works fine.



  • After some research, I have found out some strange behaviour in the snapin management UI. I am using SysInternals Suite as an example.
    [LIST]
    []Bginfo.exe is the largest program among the “less-than-1MB” (825 KB).Any program I upload less than 1 MB uploads OK. Bginfo.exe uploaded.
    [
    ]With Bginfo.exe uploaded, the next program larger is ADInsight.exe (1026 KB). If Bginfo.exe (or other smaller than 1 MB) is uploaded, I can upload ADInsight.exe. If Bginfo.exe is not uploaded, I can’t upload ADInsight.exe.
    [*]The next program larger than ADInsight is disk2vhd.exe (1603 KB). I can’t upload this one and larger ones, it doesn’t matter if Bginfo.exe is uploaded.
    [/LIST]
    Any idea?


Log in to reply
 

434
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.