Problem using fog to image a wiped drive



  • Hello, fog rookie here, also unsure if I am posting this in the right forums. anyways I have a fog server (v 0.32) on ubuntu 12.04. it can image drives that are not wiped fine (drives that still have the boot sector), but any drive that has been DBAN’d it cannot image. I have tried partitioning them to ntfs and still doesn’t work, since it doesn’t have a boot sector.

    Normally we use clonezilla, but we were looking to get around the limitation clonezilla has about resizing partitions to image harddrives smaller than the original.

    Anyways we are using the single resizable partition image, (we have the entire windows 7 fit into one partition) and we are trying to image any computer box we hook up to the isolated network instead of using clonezilla. Is there any work around/fix to the drive not having a boot sector?



  • I get this problem sometimes with drives that are brand new following replacement. In my case (Panasonic Toughbook CF19’s) the drives are in easily removable caddies so my workaround is to put them into a machine temporarily and boot the unit from a Gparted live cd, then just create a default MSDOS boot sector. HTH


Log in to reply
 

334
Online

38727
Users

10554
Topics

99920
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.