Can't image blank screen



  • Hi. I recently changed to HTTP protocol and graphical menu for our Fog server. Running on a stand-alone machine. Imaging was working before we changed. Now we get the menu and can choose any option. Get a message at the bottom of the screen that it is loading bzImage and init.rd then just a blank screen with a flashing cursor in the top left.

    Thanks



  • I tried a Toshiba R950 which boots and images. A Toshiba R840 which is the laptop I was trying to take an image from will boot to the PXE menu and let you choose an option but will then just give a black screen. I did try the kitchensink kernel but same issue. I gave up in the end and didn’t take the image but it would be useful if I could get it to work so I don’t have to manually rebuild in the future.


  • group:cid:13:privileges:mods:members

    Do you mean a later version as in same model, just a newer build date, or same line but newer versions? i.e. We have Dell E6400, E6410 (similar but a new revision) and E6420, E6430. The E6420 and 30 are very similar, but again, newer parts. Have you tried a kitchensink kernel?



  • Same issue with another kernel. Interestingly a later version of this laptop displays fine.



  • Ok slight change. Tried another machine and that works so I gues it’s the display on this laptop. Any ideas anyone? Do I have to use a different kernel?


Log in to reply
 

325
Online

38724
Users

10553
Topics

99907
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.