Problem Capturing Windows 10 Image


  • Hello, I keep trying to capture an image, but can’t seem to resolve the error that keeps appearing. The error is as followed:

    “Could not mount /dev/nvme0n1p1
    Reason: The disk contains an unclean file system (0, 0)
    Metadata kept in Windows cache refused to mount.
    The NTFS partition is in an unsafe state…”

    I have received this error at other locations but sometimes rebooting it fixes the issue. I have tried rebooting, recreating the image (using ZSTD). Any help would be greatly appreciated


  • @tom-elliott thank you for the quickest reply on a forum I’ve ever seen lol. Disabling hibernation mode fixed the issue. I appreciate your help!

  • Senior Developer

    @nerdstburns The large majority of the time, the error is stating:

    Please run chkdsk /f and reboot the machine twice.

    This is because “Windows Fastboot” is still enabled. Essentially, Windows Fastboot ticks the “dirty” bit on the HDD to place the machine into “hibernate” when you shutdown the machine.

    To fix this, either reboot the machine (and before it boots boot into FOG) or turn off fastboot.

    powercfg /h off From an administrative command prompt.

    I’d also recommend ensuring and disabling bitlocker:
    manage-bde -off c: From an administrative command prompt.

323
Online

8.2k
Users

15.1k
Topics

141.9k
Posts