DB migration from 0.25 to 0.32?



  • Hello,

    I rather start new thread about this…
    It is possible to migrate db from fog 0.25 to 0.32? I was trying that, but without success. Always get message about existing fog db(imported from old server) a then update db rutine trough icon on fog page give me error.
    I take a look on schemeupdater-index.php script and there is stated:
    [B][COLOR=#ff6600]// If you have an existing database change this value to false[/COLOR][/B]
    [B][COLOR=#ff6600]// It will still require that none of the tables exist in the schema[/COLOR][/B]
    So whats now?


Log in to reply
 

404
Online

38969
Users

10712
Topics

101666
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.