Corrupt image file



  • Hi!
    I made an unattended UPLOAD some time ago.
    Now I would need a file from that image.
    Unfortunately exactly that image is corrupt.
    it is a NTFS file system
    When I try to deploy it, partimage says after 95%:
    "cant read the following volume file: /mycomputer…001"
    When I do this with multicast it says:
    “cant read the following volume file: /stdin.001”

    I did everything what other users suggested up to now (lengthen dhcp-lease, changed access rights, tried unicast and multicast, tried to fix the corrupted disk with chkdsk and ntfsfix and other tools like partitionmagic, acronis* and other stuff.
    all tools says at about this: “wrong partition size”

    Nothing worked at all.

    Is there ANY idea to recover a file from that disk?

    Thanks a lot!
    Xibeaga

    DSCN0794_1.JPG



  • If it actually deployed 95% of the image, you’ve probably got a good shot at recovering a file that’s on the image.

    Take the drive that you deployed the image to and attach it to another (bootable) computer directly or via a usb adapter and try accessing it with a software recovery tool. There’s lots out there that are free or free to try in some fashion.

    GetDataBack for NTFS is one I’ve used often with good results. It’s at runtime.org and lets you do the whole recovery and preview the recovered files for free. You just need to pay them if you want to save files from the recovery. It’s pretty good at picking out NTFS even if its hashed up a bit. It can do a raw recovery as well, but that’s pretty time consuming. Even if you don’t want to pay runtime.org for the software, you’d be able to get an idea of whether you’ll be able to recover it with another program.

    On win7 make sure you use GDB-NTFS using run as administrator or it won’t have rights to work with the physical disk.


Log in to reply
 

454
Online

38717
Users

10545
Topics

99837
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.