Dell Optiplex 3010 hangs 1 sec into d1p2 image



  • Hi all,

    I finally have a FOG server up and running and am able to upload images without any issues. Upon PXE booting the Dell Optiplex 3010 does through some errors, but it eventually goes through and the images upload.

    The deploy task is the issue I’m having a hard time with. I can create the deploy task and PXE boot the computer. It starts, and does d1p1, but when it gets to d1p2 (the recovery partition) it hangs after 1 second and 128 MB of data written.

    I’ve tried several kernals from the kernel updates, but nothing seems to work. I’m not familiar with PXE booting and boot images so I’m not sure where to look next.

    Any ideas?

    Thanks,
    Will



  • Just like to add I’m having the same issue but with a Dell Optiplex 760, what confounds me is that I’m sure it’s worked before…
    (Using Fog 0.32 on Ubuntu 11.10, I forget which kernel exactly but it was changed from the default to the ‘kitchen sink’ one as it wasn’t working with other clients)


Log in to reply
 

371
Online

38721
Users

10548
Topics

99849
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.