Could not complete tasking (/bin/fog.upload)



  • When trying to capture an image of a new out of box Windows 10 PC (Dell Optiplex 3050 AIO) the image will begin to capture, but will stop when almost complete with the attached image.The only changes made to the computer was disabling secure boot and enabled UEFI network boot in the BIOS.

    I have found other threads on the forum with the same issue and have tried a few things that I could find, but nothing has got it resolved. This FOG server is setup just on a LAN, and already has one image on it that has captured and been deployed successfully. I know more information will be needed, just let me know what else I need to provide. Thanks.

    FOG (3).jpg


  • Senior Developer

    @AdamH From the sounds of things, the storage group item is not set on the image. The GUI tries to correct for this by applying the first storage group to the image, but if there is no actual value set, this message you see will still happen.

    I’d suggest updating the image even though it shows as though it is set.

    Thank you,



  • @Tom-Elliott I tried that, got the same message. When you say make sure to update the storage group, does it need to be changed to something besides the default? Do I need to create another one besides the default one?


  • Senior Developer

    Based on the message make a change to the image in the GUI and set, and make sure to update, the default storage group for the image.



  • Can anyone take a look at this for me or let me know what other info is needed?


Log in to reply
 

364
Online

7.4k
Users

14.5k
Topics

136.8k
Posts