Xp image won't boot: "a disk read error occurred"

  • I’ve been working mostly from this guide:

    My computers are communicating properly with the FOG server. Uploading images and pushing them out either single or multicast are all working fine. They just won’t boot. the computer doesn’t recognize the hard drive as bootable. Every attempt has errored: “a disk error has occurred. press ctrl-alt-del”

    My most recent attempt on a VM finally showed differently: booting from local disk… operating system not found"
    It seems that the image is not being written in a way that is readable, but downloading the image reports success every time.

    I’ve defragged, run disk cleanup, chkdsk, zeroed out HD, sysprepped, and I forget what else. What might be wrong?

  • I tried again using multi-partition, all disks and it worked. Unfortunately, I need to fit this on a couple of machines with smaller disks. Too bad I didn’t build the image on one of those machines. Is there anything I can do?

    Overall I would prefer to be able to use resizable mode. Any thoughts on why that didn’t work?

  • Also, I’m using NTFS resizable.