Unable to Deploy Images



  • I just got a fog server setup for the first time. I was able to successfully to upload a new image. However when deploying it back to a single client machine the system hangs usually at around 2%. I have tried to deploy images to 2 different computers a Dell GX745 and GX755. I created and deployed 2 separate images to both these machines and in both cases it just froze around 2%.

    When loading the kernel It did say BIOS version xxxx was not supported on both machines. I did update the bios to the latest version and still no luck. Reading online I saw other people had suggested trying an older kernel for a similar issue. I tried this but I still had no luck. I would get a different error messages as well such as endpoint not supported. In all these cases however it will continue and begin deploying the image im not sure if the problems are related. Any help would be greatly appreciated. Thanks



  • I am having the same problem. As a workaround I deploy images manually as described here: [url]http://fogproject.org/wiki/index.php?title=Troubleshooting_an_image_push_to_a_client[/url]


Log in to reply
 

418
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.