Very confused



  • i’m using ubuntu 12.04 and the most current fog. all clean installs. when i try to pxe boot i get the following

    t04: access violation
    E36: error received from TFTP server
    MOF: exiting PXE boot

    I have configure option 66 and 67 on my windows dhcp server and unclicked 60. i have also followed the steps that make all the passwords the same.

    please help



  • [quote=“brian_, post: 9270, member: 2729”]lawl. just ask someone who knows. my new issue is when i try to make a basic upload task it doesn’t do anything. it doesn’t say it was made or anything[/quote]

    If you are imaging a ubuntu SO do a fsck.ext3 in the original machine with a live cd and try to upload again.

    Troy



  • [quote=“brian_, post: 9231, member: 2729”]
    I have configure option 66 and 67 on my windows dhcp server and unclicked 60.[/quote]
    You need configure 066 --> IP FOG SERVER(192.x.x.x) and 067 --> pxelinux.0 (its zero not o)

    and reboot the fog server and reboot client



  • lawl. just ask someone who knows. my new issue is when i try to make a basic upload task it doesn’t do anything. it doesn’t say it was made or anything



  • Don’t get me wrong, I’m glad you got your FOG installation up and running, but it still urked me that the errors weren’t logged there. I wonder where the logs would be located…



  • IT WORKS i don’t know what i changed but i might make an image and upload it so people stop having issues



  • so i re installed everything and reset all the setting for everything including my dhcp server s-2008. now i get this error

    [FONT=Consolas]T01- file not found[/FONT]
    [FONT=Consolas]E3B- TFTP Error - File Not found[/FONT]



  • there’s no log there for tftp



  • Forgive me, but I’m not terribly familiar with TFTP, but let’s see if we can break it down at least!

    First off, lets see if we can find a more detailed error than what you received from the client. According to my research the error logs are in the “[SIZE=11px][FONT=verdana][COLOR=#000000]/var/log/messages” directory. Can you recreate the problem so that you get the error message again? (in that way, the error will be logged again)[/COLOR][/FONT][/SIZE]


Log in to reply
 

425
Online

38969
Users

10711
Topics

101663
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.