• Hi im new to FOG and got a problem after rebooting my fog server.

    I installed a fog server and and got it running with several laptops. I was abled to upload and deploy Images. I needed to install a new network interface into my server because the onboard network controller was only abled to handle 100 mbit/s. After installing the new card my hosts couldn´t find DHCP server. I solved this problem by running the FOG installer again.

    Now i have snow on my hosts again and i´m not abled to load a new kernel because it says it couldn´t connect to tftp. Also everytime i reboot the server the dhcp server don´t work until i run the installation.

    Fog is running on ubuntu 11.04 in a network without other dhcp servers.

    Can someone help me? i really don´t know how to fix this

  • worked fine

  • thanks for your help

    when i´m back at work on monday i will give it a try

  • Hi,
    I have a similar problem to this whenever the Fog server is shutdown and restarted. I run it on ubuntu 12.04. to restart the services open up a terminal window and type the following:

    [COLOR=#ff0000]sudo service isc-dhcp-server start[/COLOR] - this starts the dhcp

    [COLOR=#ff0000]sudo service tftpd-hpa start[/COLOR] - this starts the tftp

    sometimes you may need to stop and then start the service other times you can just restart. Give it a go and see if it works it, if not then the service names may be different in 11.04 but it will give you a starting point.

    Have alook at this thread [url]http://fogproject.org/forum/posts/8960/[/url]