Cannot change menu timeout after 0.32 upgrade



  • I’ve been running fog 0.29 for a while now, and I finally decided to upgrade since my Latitude E6420’s wouldn’t work. The only major issue I’ve found with the upgrade is that it seems to be ignoring my FOG_PXE_MENU_TIMEOUT setting from the settings page of the web interface. Is there another place this setting is stored?

    Thanks.



  • Got it, thanks.

    But any idea why the web-based config options don’t work?



  • Hi,
    Have a look at editing the default file. /tftpboot/pxelinux.cfg/default
    There is a line there [COLOR=#ff0000]TIMEOUT XX[/COLOR] this is the time such that 120secs will be written as 1200.
    You can also change what the default selection is on the menu within this file.


Log in to reply
 

442
Online

38995
Users

10714
Topics

101713
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.