how to avoid being forced to have the internet cable plug in to start it up FOG ?



  • Hello,

    I am a beginner on the use of FOG, I just installed ubuntu server 16.04 and the last FOG with Virtualbox with connection access by bridge on my network card, for the installation I did not set anything except during FOG installation having the same IP for the DHCP and IP server.

    my goal and isolate the FOG, but I find myself to be forced to have the FOG connect to the internet to start it, otherwise I have the message (A start job is running for raise network interfaces (5 mins 1 sec).

    as soon as I start the FOG with the RJ45 internet cable I can unplug the cable to connect my Switch to the same RJ45 socket.

    -how to avoid being forced to have the internet cable plug in to start it up ?

    sorry I’m watching tutorials but I understand nothing :(

    I did not make any adjustments on (nano /etc/network/interfaces)

    http://image.noelshack.com/fichiers/2018/01/1/1546214631-ip-enp0s3.png

    Thank you for all the help that can help me.

    sorry for my English.



  • @Beber55 Looking at your screenshot and the wording, the reason for the RJ45 needing to be plugged is that you’ve got it set to DHCP instead of static IP.

    For static IP, follow this guide: https://askubuntu.com/questions/766131/set-static-ip-ubuntu

    The other option is, if Virtual Box supports it, set the interface as NAT’d so that you get another DHCP locally on your PC. I’ve not used Virtual Box in ages so I can’t confirm this.


Log in to reply
 

516
Online

5.9k
Users

13.3k
Topics

125.1k
Posts