Problems Uploading New Image



  • Hello Everyone,

    I’m just getting into using FOG and so far the setup and such hasn’t been to bad. I am in an interesting situation thought compared to some of the configurations. Currently I have a XenDesktop environment using Provisioning that has already taken up options 66 and 67 from the PXE boot process. So instead of creating a whole separate subnet and DHCP server I’ve opted to use the USB boot method.

    I’ve got a bootable USB drive, the FOG menu launches and I can get into the various tasks from it. I can do things like updating the inventory and registering the system and it shows up in the web interface as expected. However, I have a task setup to upload the image from this machine (HP Compaq 6710b) and it does not kick off the task. I went into debug mode from the FOG menu and tried to launch from their using the fog command. It comes back and tells me that An error has been detected and then below that it tells me that it is Unable to determine operating system type.

    On the laptop I have Windows 7 64-bit and it does have the 100MB partition. I’ve tried to use the Single Partition option as well as the Multiple Partitions Single Disk option. Neither one have made a difference in this error. When I perform an ifconfig from debug mode on the laptop I can see that it gets an IP address and when I ping the FOG server I do receive a response back from the server, <1ms response time.

    I’m basically stumped at this point on what to do next. Any thoughts?

    Regards,

    Vision



  • You can disregard this message as I was able to get it fixed. I missed a step in the process where it talked about copying the mac address file from the pxelinux.cfg folder and renaming it to syslinux.cfg. Once I did that it took right off and seems to be processing the upload now.

    Amazing what happens when you read ALL of the directions!


Log in to reply
 

435
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.