Help needed Code red can not acces WEBUI

  • httpd stop working

    error message is

    httpd: apr_sockaddr_info_get()
    failed for image.localhost.localdomain
    httpd: could not reliably determine the server’s fully qualified domain name using for server name

    please guys I am standing by…

  • Solved it was httpd issue with cent expired…
    edit the nss.conf file
    and add it NSSEnforceValidCerts off
    that made httpd running again…

  • I get the host name…image.localhost.localdomain and yes I do get a ping reply
    I uninstall fog completely to start fresh and re-doing it again but still stop when it try to start httpd, same error message…

    reinstall httpd package and still the same… OS= Centos
    just to let you guys know I have not touch httpd.conf file

  • when you run the hostname command does it display: image.localhost.localdomain and if so when you ping that from your fog server do you get any replies?

  • I just did and did not work… nothing change, still got the same error message… what other setting would be there to fix this issue

  • What has changed recently??

    do you have image.localhost.localdomain defined in your dns server? If not add the following entry to /etc/hosts image.localhost.localdomain