Fog PXE Boot issues in VMware

  • I am sorry I am on an isolated network. Just a unmanged switch. I can boot any computer hooked up and pxe works like a champ to push the image. The only issue that I run into is uploading an image to the fog server. It gets stuck on that screen. I have tried bridge and nat. None of them work.

    I was wondering if fog had an iso that I can try to boot from to get to the fog server. I am running latest version of fog and it works fine if I boot a computer and image it. I have not tried an upload to it. I can not even get it to boot from the vm to drop and image in the vm.

  • Senior Developer

    I’m not understanding your question.

    What version of FOG are you using?
    What Boot file is VMWare Workstation trying to use to UEFI Network Boot?

    My best guess, with the limited information I have, is that you haven’t told VMWare Workstation to boot to ipxe.efi.

    I would highly recommend you use a bridged network as NAT network you essentially tell your machine, for lack of a better term, to use the Virtual Switch VMWare provides in a natted environment. This could make the network the Workstation is talking to, incapable of accessing the actual network your FOG server is distributing across.

    At this point, I want to say this is NOT a FOG issue, and it likely is NOT a VMWare issue, but rather a networking issue. Either it’s how the network is getting to the VMWare Workstation Machine or it’s how the network is communicating from the FOG server to the point where the network touches your VMWare Workstation machine. (It really sounds like a networking issue, but I don’t know where to lead you to help out more directly.)

  • I have done this before in the past on an older fog server with no issues. I have even turned that one on and get the same message when using vmworkstation. I am at a loss when it works on a normal computer .

Log in to reply