Fog 32 - Ubuntu 12 - no longer Pxe boots



  • Hello, I just recently installed both, and was able to pxe boot to upload an image. After this I tried to send the image to another PC. On this PC I went to pxe boot and saw that you have to use a password for Quick image. So I read that you have to go to Fog settings to set a password, which I did. Now I am no longer able to PXE boot from any computers!

    I believe setting a password in the Fog PXE Boot menu has somehow made PXE booting not possible.

    Any help would be greatly appreciated.

    Thank you much.



  • Well I came across
    sudo stop tftpd-hpa
    sudo start tftpd-hpa

    Which I tried previously and did not work, but now under my new circumstances it does work and I am now able to PXE boot and am currently uploading an image!

    Anyhow through there were no responses to this thread, I want to say thanks to all the other threads out there for helping me so far!



  • Well since I was unable to find anything about this I decided to do a reinstall of everything but this time on a virtual machine so that I could actually just use it instead of just trying it out.

    After installing a fresh Ubuntu 12 on Fog 32 I was able to PXE boot do a memtest and register the host without any issues, but was unable to do any TFTP stuff such as make an image or even update the kernels.

    I read that this is a password issue and then synched and set all the passwords for fog(except the PXE stuff like I did originally) to the same and restarted the server and was now able to create tasks and download/'update kernels, IE presumable fixed the TFTP issue, but now I cannot PXE boot anymore!

    So, again I am back to not being able to PXE boot, and I wonder if this is along the same lines as to whatever happened to me the first time! I have not set a password for PXE booting this time though.


Log in to reply
 

461
Online

38969
Users

10710
Topics

101654
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.