Can't register new hosts after upgrading from 1.4.4 to 1.5.2

  • I upgraded to 1.5.2 recently and everything seemed to be working smoothly. Today I tried to add a new host to update an image and would get an error saying “Unable to register host: (/bin/”. I rebooted FOG, reinstalled 1.5.2, and tried looked around here to see if anyone else had a similar issue with not a whole lot of luck at first. I then went back into my post history when I was asking about customizing the Full Registration Menu and found the answer. See below. Thanks @JGallo for posting in that thread and thanks @tom-elliott for helping him originally.

  • Glad that helped. The beauty of an active forum where ones struggle becomes others solution. Pretty cool.

  • @jgallo said in Custom Full Registration Menu:

    FYI if you jump to 1.5 you will need to modify items in the file as I learned.

    @tom-elliott said in Postinitscripts and storage node replications:

    @jgallo In particular, to fix this for you. Edit your “curl” lines. CHange the parts that say http://${web}... to just state ${web}...

    (… = all the other data).

Log in to reply