No resizing whilst capturing latest DELL Laptops



  • Hi
    We’ve been using Fog (v1.4.4) successfully now for a few months without any problems but have recently taken delivery of a batch of the latest DELL laptop models (5x80 and 7x80 series).
    Trying to capture an image from one of these newer models is problematic. Initially the Fog client wouldn’t see the M.2 SATA SSD until we turned off RAID in the BIOS. Now it will see and capture the disk but will not perform a resize during capture and uploads the full 256Gb image.

    I read this thread thinking it may have the solution:
    https://forums.fogproject.org/topic/9318/partitions-is-not-shrinking-in-windows-10?loggedin=true

    However displaying the partition information on our new systems shows 4 partitions instead of 2:

    Number	Start	End	Size	File system	Name			Flags
    1	1049kB	473MB	472MB	ntfs		Basic data partition	hidden, diag
    2	473MB	578MB	105MB	fat32		EFI system partition	boot
    3	578MB	595MB	16.8MB			Microsoft reseved partition	msftres
    4	595MB	256GB	255GB			Basic data partition
    

    We have tried the Windows 10 Pro DELL OEM image that shipped with the laptops and also the Microsoft media creation tool on the source computer but neither will resize during capture.

    Any suggestions?

    thanks



  • @gob Great, glad I could help. :)



  • Problem solved. It was indeed the background encryption that prevented the resizing.

    thanks again @THEMCV



  • Thanks @THEMCV I’m sure you’re correct there. We do have encryption tools which manages Bitlocker and those tools are disabled for these machines however manage-bde -status does show that the drive is currently being encrypted!
    We are decrypting the drive now and will try again later.

    thanks



  • Can you run the following for me in an administrative command prompt?

    manage-bde -status

    manage-bde -off

    I think that the image they ship it with is encrypting the free space. There was another issue with a problem similar to this and I have a feeling it’s in the same category.


Log in to reply
 

454
Online

39179
Users

10827
Topics

103019
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.