Install problem 1.5.0 RC 9 - Xubuntu16.04



  • Hi Guys
    Im setting up a new Fog server on an HP Microserver Gen8.
    I successfully managed to install Xubuntu 16.04 LTS. (Two Prev attempts failed, Ubuntu 17.04 with a bootloader issue, and Xubuntu 16.04.LTS first time as it somehow wrote to the install USB drive.)
    I cloned git and started the install from Dev Branch. I said no to DHCP as I have a windows DC that handles DHCP and DNS. When asked to update the PHP version to 7 I said yes.
    Everything seemed to go well. There were no error messages. When told to connect to the management site I attempted going to “http://Localhost/fog/management” and nothing happened(I replaced localhost with the machines IP address ).
    I thought something went wrong with the install so I ran it again. Again everything went fine until the last line - This time it said Fog install/update = Fail
    Nothing else.
    Any help will be much appreciated.
    I have to image 35 new computers for our Lab by Monday morning.



  • @jgallo Thank you so much. Completely forgot to create the database first!



  • @TomcatKZN When I run into issues like that, I would uninstall fog completely including the fog database and restart the process. The step where it asks to go to the management site, that is to update the schema.

    Tip: If you are starting fresh install with 16.04, you still need to create the FOG database first and if you set a password, remember to use that password during the installer of FOG. I learned this because it kept popping up errors with that install/update = fail and it was because from a fresh install you must create the FOG database first.


Log in to reply
 

399
Online

39.4k
Users

11.1k
Topics

105.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.