Unable to register or image hosts



  • We have just received a new model of netbook and are unable to register it. Its a Toshiba NB510-11G and uses Atheros Boot Agent for network boot. It gets past the Fog menu, but when attempting to register a message flashes up about inappropriate ioctl for device it then goes through as far as attempting to send inventory. I then tried running in debug mode and it comes up with an error hasd been detected then unable to determine operating system type. Any got any ideas?



  • Having the same problem with the same netbook, NB510.
    Tried Eric’s kernel, still same problem.

    Any help appreciated, need to get these imaged asap!

    EDIT: Also tried the core 3.3.3 kernel.
    Ran the ‘fog compatability’ test from ‘Client information’ on the pxe menu which said network drivers failed.
    Building custom 3.6.1 now with extra drivers now to test that.

    Didnt work with 3.6.1 however I think I have found the driver needed to make this work, but im unsure of how to add/patch the driver to the source code before building bzImage.
    http://www.linuxfoundation.org/collaborate/workgroups/networking/alx
    Can anyone help?

    As this is down to the network module not being loaded can someone move this thread to Hardware?

    FIXED:
    http://fogproject.org/forum/threads/dell-2330-all-in-one-network-issue.1054/#post-9005 Someone compiled ALX drivers into the kernel last week :D


Log in to reply
 

473
Online

38916
Users

10688
Topics

101381
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.