Unable to delete hosts as a group nor as multiple selections



  • Server
    • FOG Version: 1.5.0-RC-2
    • OS: Ubuntu 16
    Client
    • Service Version:
    • OS:
    Description

    Hello everyone,

    I have updated my fog server to 1.5.0 RC 2 from 1.4.0 There were clients in the database that existed prior to the upgrade. I had a group of clients that I wanted to delete that as a group that I created some time ago but when i went ahead and deleted the group then selected the option to delete hosts within the resulting the screen just went to no hosts found. I tried again and exact result occurred again. So I then made a search within the host search so that only the hosts that i want to delete are there. I selected the top box to select all and then at the bottom clicked on delete. Upon confirmation of deletion, exact thing happened as before. So I tried individually and it worked.

    Not sure if it makes a difference but those hosts were imported from the template when I migrated from physical server to a VM. Any ideas what this may be? I have tried Google Chrome and Firefox with the same results.

    Thank you again for all your hard work on this and the new web UI is killer!!!



  • I just read another post regarding this same issue. I will follow that posts under the bug forums.


Log in to reply
 

406
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.