Can't Upload Ubuntu EXT3 image



  • Hello all,

    I’ve seen around the forums that people have had problems uploading a Linux image. I have read and tried installing Grub legacy, without the UUID (replacing root= with the hard drive), i run fsck before each upload, still nothing works. It appears to upload and deploy the image fine. If anyone has anything I can try, please advise me. Right now after deploying, I get the Bios POSTing continually. Many Thanks



  • I am having an issue where I can’t upload a duel boot system because the ubuntu system is a extended partition. Anyone have any ideas how to do that?



  • I’m also having a strange issue with this. I have a triple-boot image that was working fine before, but now it will not boot into the Linux partition. The GRUB loader/MBR works perfectly fine, booting into both Windows 7 and Windows 8 works fine, but if I choose to boot into Linux (CentOS 6.4) it kernel panics as if the system isn’t actually there. The partition (d1p7) seemed to transfer just fine. Is there a way I can manually re-deploy just that image to partition 7 to see if there are errors? I’ve seen people mentioning PartImage for this, is there documentation?



  • I have the same problem may freinds here will send us some solution related <:( >


Log in to reply
 

367
Online

38982
Users

10712
Topics

101677
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.