Always have to enter Login Credentials twice when deleting host



  • Server
    • FOG Version: 1.2.4 RC12
    • OS: Debian 8
    Description

    Hi

    I ran into a strange bug recently. We are replacing some hosts, so I have to delete them in fog. But Everytime when i type the login credentials, the first attempt always gives an error, that my credentials are wrong. It always works on the second try. Other members from our team noticed the same. So yes I’m sure i didn’t type it in wrong ;).

    The bug isn’t specific on RC12 also happend before the update.

    Greetings


  • Senior Developer

    Moved into FOG Problems for now.

    Moved as this should be much more prevalent than being reported currently. As stated, I’m not saying this isn’t a problem. Just saying it’s one that I cannot seem to replicate and it isn’t breaking any normal functionality.



  • No I didn’t type it wrong, because when I type it wrong I still have to enter the credentials twice before it accepts them.

    Kinda strange…


  • Senior Developer

    @Polii123 Then is it possible you are typing the wrong password? I know you said this isn’t possible, but I’ve tried many different times with and without plugins, and I’m just not able to replicate.

    By Many different times, I mean somewhere around 20 times each with and without plugins. I tested With LDAP plugin, Access Control Plugin, and Site plugins as those are plugins that have some user functionality integrated with them. I also tested with no plugins installed.



  • Yes I’m on 1.4 RC 12, don’t know how I mixed this up. Plugins can’t be the issue, I don’t use any.


  • Senior Developer

    I fail to see the bug here.

    Is there a plugin you’re using causing this?

    What version of FOG are you Actually using? 1.2.4 RC 12 doesn’t exist. I assumed initially a typo of 1.3.4 RC 12, though I again have no idea what this is.

    You’re Probably on 1.4.0 RC 12? I’ve not seen this problem for what it’s worth.


Log in to reply
 

558
Online

39008
Users

10721
Topics

101806
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.