unable to auto join to domain.



  • I have been working on auto joining to my domain. Recently went to fog 1.2.0 and created all the new images. Everything works just like the old fog , it images fine , changes the name just fine… But does not join to domain. I made sure all places were ticked to auto join to domain. name changer. encrypt password etc… But still no results. The error on the host machine in accordance with joining domain always says. attempting to join domain if already a member.

    domain error ( unknown error “2202” ) …

    Anybody ran across this before. Let me know. Thanks James



  • Thanks Tom. Just the switch on the AD Username did the trick. Thanks for your help so quickly…

    James


  • Senior Developer

    Might I suggest you update to the now stable 1.3.5 or even further to 1.4.0-RC-9.3?

    The issue is your Domain settings are set with AD Username in the form of domain\user

    This is been improved in later releases of fog and will try to detect this for you and operate without any changes. In 1.2.0 you need to remove the domain\ portion from the username as it will pair the DOMAIN setting with the user automatically.

    Just updating the Default information will not be enough.

    Create a group, add all your hosts that need domain joining capabilities to this group. Go to edit the group and change the Active Directory information.

    Uncheck the box and clear out all the boxes as needed.

    Recheck the box and click save/update. You should see the information populate into the field when you recheck the checkbox. This will update all hosts with the new and proper information.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.