SOLVED Can't Upload Image - "Cluster accounting failed... extra cluster in $Bitmap"

  • Hi all,

    I currently have a computer with an image I want to upload, but I can’t get it to upload to the FOG server. It seems to fail on the hard drive check and says: “Cluster accounting failed… extra cluster in $Bitmap”
    I’ve run chkdsk /f multiple times and restarted multiple times as it has suggested to no avail. I have at least 15GB free on the C drive and have successfully uploaded images in the past. I do currently have the trunk version of FOG installed on my Ubuntu 14.04 server and the image I’m trying to upload is a Windows 8.1 image.

    Any help with this would be greatly appreciated!

  • @Quazz I had to change the hard drive as it wasn’t playing ball, but upon doing so even that one messed me around and failed to mount the partition. It updated the database and then removed the job from the list of active tasks. I removed the host from Fog and re-registered it, thus fixing the issue. I was able to upload the image successfully after that 🙂

    Thanks for the help and suggestions!

  • Moderator

    @RobTitian16 I’d suggest upgrading to the latest trunk build and then trying again, but right now there is a bug in 7985 that is causing an issue. Not sure if the upgrade is the answer but its best when the devs get involved to have the latest release. But for now, please hold off upgrading until the latest issue is resolved.

  • @Quazz Nope - no warnings at all - it says it’s fine.
    I haven’t disabled fast startup yet… I’ve just restarted and it’s now on “scanning and repairing drive (C:): 10% complete”, and it’s been like this for 15 minutes now. Hopefully this is chkdsk working and not hanging on me…

  • Moderator

    @RobTitian16 Does Crystaldisk report any warnings?

    Can you try to disable Fast Startup in Windows and try again?

  • @Quazz 0_1465307819293_Capture.PNG

    Yep, I’m definitely running it on the C drive which is where Windows is installed!

  • Moderator

    @RobTitian16 Are you sure you’re running CHKDSK on the correct partition? CHKDSK /R should last quite a while on the main windows drive even if it’s minimal (25GB). What’s the partition layout like? (perhaps a screenshot of Disk Management would be useful)

  • @Quazz Thanks for replying. It does have a physical disk and I’ve tried chkdsk /r but it seemed to run through it within minutes… it was the same with chkdsk /f.
    I’ve just had a look with CrystalDiskInfo as well, and that’s come back saying it’s fine.
    Would a defrag help it at all?

  • Moderator

    You noted that you have a trunk build of FOG, what version number are you on (note the numbers from the cloud on the management web gui).

  • Moderator

    If it has a physical hard drive, try chkdsk /r (this will take a long time) or perhaps before that point you might want to check the hard drive health with something like crystaldisk. If chkdsk /f does not resolve that error and it returns consistently, it points to hardware defect imo.