SOLVED Build 7819 SVN - Cannot open Host Edit Page

  • Just recently upgraded to 7819. However I’m finding that when I go to Host Management > List All Hosts > and then select a host, the host page loads, however it is blank and is stuck constantly loading. This then prompts a non-responsive Chrome box (see screenshot).

    I’ve checked the Apache access and error logs but I can’t find anything that seems untoward.


  • Moderator

    Marked solved and moved to FOG problems. Feel free to change if you are able to reproduce the problem as a bug.

  • Opened the host(s) up in IE and it seems to have done the trick. However I did notice a load of newline slashes in the description box (possibly a bug from a previous version) which were going on forever more. I’ve deleted these out and then cleared the Chrome cache and it now works. I suspect Chrome has possibly choked on something.

    Thanks for the help 🙂

  • Their is only 4 as our project with FOG was kind of stuck in limbo, so they’re mainly test boxes.

    I can try a cache clear out to see if that makes a difference.

  • Moderator

    @shird May I ask the rough number of how many hosts you have? My GUI and browser always have trouble with loading the massive list of clients I have when clicking “List all Hosts”. One factor is it is trying to ping all of them. I used to find the search to be frankly frustrating a while back, but nowadays it works much better and I use it whenever possible. I’m not sure why it would be going blank after that. This may sound like a BS thing to try, but maybe you can clear the browser cache? I’m on the same version (7819) and am using Firefox and Chrome and though it always takes long to load the list, I have no problem getting to the host.