SOLVED Certificate issues since moving FOG from Ubuntu to Fedora.


  • @Wayne-Workman Unfortunately it looks like my old server was “re-purposed” for a lab, so no chance to retrieve old ssl keys. Is there any way to remove the old keys from machines and install the newly generated keys, from new Fedora based server ?


  • @Developers

    I took a look at this.

    msiexec /x '{ 9.4 product code here }' /q would not get the old client off.

    It did not show up in programs and features either but did show up in the report from wmic product get > products.txt

    The new client would not install manually.

    After toying around for a little while, I re-installed the 9.4 client using the MSI that @Hanz had and it did install OK, and then I removed it via programs and features and it did remove ok and no longer showed up in the wmic product get > products.txt output.

    After that, we tried installing the 9.6 client and rebooted but… the remote computer we were working on never came back up… so… I don’t know how it ended up…

272
Online

8.0k
Users

14.9k
Topics

140.5k
Posts