SOLVED Service Settings not enabled by default

  • Testers

    Ubuntu 14 SVN 4700 when I do full registration from the client boot menu service settings are all unchecked even though I have the majority of them set to be enabled by default on the server. This has been an issue for several versions we have been ignoring it until we had all the show stopping issues dealt with at our site.

  • Testers

    that fixed it thanks

  • Senior Developer


    I Think Something like:

    DELETE FROM hostMAC WHERE hmPending=1;

    This command will only work in the case that you currently have. You have no valid MAC’s associated to hosts, so your pending table is returning true data, but there is no true association.

  • Testers

    OK mark this as solved it wasn’t working yesterday on the previous SVN but it is today my fault for not testing again after today’s update. But I am still having the issue where it asks to approve pending macs but no results are found when I click the link to approve that may be something leftover from the MAC deletion bug maybe is there a mysql command that would clear that table?

  • Senior Developer

    On my testing all appears to be working flawlessly. Is there a specific set of sequences I should attempt to follow before trying to replicate?