Fog 1.2.0 3318 pushing images out

  • Good day to one and all

    I have had some down time in work so upgraded fog 1.2.0 to the latest version 3318 and everything went really smooth and looks good, the kernel thing seems to be really good as well it works for 32 bit and 64 bit systems I have but now I cant actually deploy any images, it keeps throwing a dev/sda1 sda 2 under the erasing mbr/gpt part!!! any one any clues on how to get around this one?

    I have tried playing with the image types to see if its the way the image was uploaded but this is an issue across the board for me all hardware are unable to deploy images.

    cheers all

  • I forgot to add if it helps that I upgraded fog 1.2.0 to 3318 via the Ubuntu terminal command, so this had an existing fog install working all be it the kernel problem I was having

  • I have actually seen on another bit of hardware a different error now, still same end result no image pushed out, it completes all the preliminaries then just reports the task as complete then reboots, this is on a HP small form factor 5100.

  • it is a deploy to station, I have tried doing it from for Webgui as a task and also using the Quick image option.

  • Youtube, or other hosting is fine.

    The MBR/GPT is this task an upload or download task that’s failing?

  • Ok I have a video of exactly what is happening but just wondering what is the protocol for attaching videos? just link it through Youtube or is there a simpler way.

  • I can certainly help, I have just got back from setting up a court video link so I will try and get a video for all, its very strange I must say it picks up the hard drive gets to the MBR/GPT part then just bombs out and thinks that everything is done and reboots.

  • Moderator

    Would you be able to take a video of the screen while this is happening…?

  • Hi tom

    Thanks for your reply, the error pops up then the machine just reboots, so it doesn’t even attempt to push the image to the station.


  • Are you stopping when you see the message? The error you’re describing sounds like inotify_add_watch in which case this message displays but the error is not impacting. The no such file or directory you’re seeing is specific to the fact the system had a partition on it and then it got wiped for the download task. It should not be impacting your system from actually imaging.