Unable to register host with snponly.efi boot file

  • Hi,

    I have testing out fog 1.2.0 on Ubuntu 12.04 LTS on devices in UEFI only network boot. what I am doing is I am having them boot to the snponly.efi tftpboot file, when the device gets the file it loads into the Fog menu. When I get into the menu and I try to do a Full Host Registration, the screen blanks out then very briefly shows init.xz then just goes back to the Fog menu. Any device I try this with does the same thing. I have also tried the other .efi files found here —> [CODE]https://svn.code.sf.net/p/freeghost/code/trunk/packages/tftp[/CODE] with those files i get a kernel panic-not syncing: VFS: unable to mount root fs on unknown block(0,1) message.

    Any help or knowledge would be appreciated

  • I have the same issue. I am using an Lenovo Yoga S1 (Yoga 2) with the Lenovo USB to Ethernet Dongle which is using a realtek driver (I think).

    This is the furthest I have been able to get. Any help to get over the edge would be great.



  • I’d appreciate any details you can provide…what type of devices are these? What USB–>LAN adapter are you using? USB 2.0 or USB 3.0? etc…

  • I’m jealous that you can even get the menu to display during a UEFI boot…I have yet to get that far with any .efi file I’ve tried :0