• I will try disabling IPv6, as for disabling the firewall this is not an option on production computers. I only disabled it for trouble shooting purposes. Thanks for all the input will try and report back my finding. Thanks again.


  • Just a thought, I have a feeling that if you disable IPv6 on the Win7 clients all will work just fine.


  • did you disable the windows firewall using group policy? Is the firewall service stopped?

    Double check to make sure —> gpedit.msc —> Computer Configuration —> Windows Settings —> Security Settings —> Windows Firewall and Advanced Security —> Windows Firewall Properties (1/2 way down the page). Verify that Domain / Private / Public profiles are all set to disabled.

    Then go to services.msc and stop / veriy that the windows firewall is also set to disabled / manual.

    We ran into this issue on our end with windows 7, and even though we had the firewall off and disabled via group policy our Windows update server kept turning it on when a service update / service pack was sent out (SP1 for win 7). Big pain in the @#$@#$ .

    Hope this helps.


  • How about disabling windows defender, does that affect it?

    I suspect the Av issue is a 64bit issue I get the same result with my 64bit server.


  • Hello,

    I have this exact same issue with my Windows 7 machines. I have not tried this with XP, but I can verify that with Windows 7 firewall turned on with all traffic allowed I have the same problem. With the windows 7 firewall turned off, the issue goes away.

    Puzzling.


  • Hi, and thank you for the reply. I have this set in my resolv.conf. It works fine with XP machines (as long as port UDP 7 is open and ICMP is allowed). It’s only with W7 and the firewall turned on I get this issue. I can even enable the firewall to allow every port every program 100% access and it still does not work. There must be something W7 firewall blocks that I am missing.?.? Thank you.


  • [quote=“Sk00t3r, post: 2070, member: 430”]Monday Blues BUMP still trying to figure out these two issues. Any advice would be much appreciated. Thank you![/quote]

    Please try this for the hostname issue - try editing /etc/resolv.conf. At the end of the resolv.conf file (after the nameserver
    entries), add the following (substituting your actual domain name—fully
    qualified):

    search yourdomain.name

    Save the file, then your FOG server should be able to resolve the hostnames.

    I’m not sure on your ClamAV issue, I’ve never run into any issues with it. Hope you resolve your issues.


  • Monday Blues BUMP still trying to figure out these two issues. Any advice would be much appreciated. Thank you!


  • Friday BUMP any one have any input?? Thank you all.

340
Online

9.0k
Users

15.6k
Topics

145.1k
Posts