• This is the error I’m getting when I try to deploy Windows 7 it also says that this is not a partclone. Unsure of what this means.

  • The best information I can give. Everything worked fine with these Vista/XP Images until the release of 1.2.0. This is because XP and Vista were assumed to be Single Partition images meaning the way the files copied to the FOG Server was specified to be the imagepath name rather than the Windows 7 Style of <windowspathname as directory>/d1p?.img or <windowspathname as directory>/{rec,sys}.img.000

    This is a known about issue and has been fixed in SVN Trunk of FOG. I’m sorry I didn’t see this post sooner.

  • Hi, is there any informations about this problem which occur on two different servers for me ?

  • Hi,

    I can confirm that the second time deployement is always working correctly here.

  • I do have the same problem. Image (multiple partitions single disk) was done on 1.1. I updated to 1.2 (not sure if it is related) and now I do have this error too. The strange thing is I tried a second time without changing anything but this time it worked. But I did had the problem again this morning, I’ll try to redeploy tomorrow to see if the second deployement is working every times.

    Note that the windows 7 image have 2 partition (~100mb boot and large data), only the first one give an error.

  • Nope it’s from the 1.1.1 version I was able to use the image on all of our other computers but for some reason not able to now. It happens with our thinkpad 530,540 and all-in-one

  • Developer

    is this an image from a pre 1.0 version of fog?