• Running into an issue trying to secure Active Directory. When I open the FogService.sln I receive this message:

    Fog Service Installer.vdproj’ cannot be opened because its project type (.vdproj) is not supported by this version of the application.

    I’ve tried using Visual Studio Express 2008 C# and also the 2010 version.


  • I haven’t had any problems using Visual Studio 2013.


  • I have only had luck using Visual Studio 2008. None of the Express versions have worked for me. None of the newer standard versions seem to work either.

339
Online

9.6k
Users

16.0k
Topics

147.9k
Posts